Systeemeisen en voorbereiding installatie Clickker Exact Globe API

Externe toegang

  • Toegang via RDP of Teamviewer

Welke rechten hebben we nodig:

  • Een domein gebruiker die we als service account kunnen gebruiken die:
    – local admin rechten en rechten voor task scheduling, services en IIS heeft
    – In SQL aangemaakt  is met sysadmin rechten
    – gebruiker is in Exact Globe (Exact user licentie) met rol Administrator in de administratie

Aan welke eisen moet uw Exact licentie voldoen:

Aan welke eisen moet uw SQL licentie voldoen:

  • Indien u alleen een Exact SQL runtime licentie heeft dient u een SQL express te installeren
  • Indien u een Exact SQL Core licentie of volledige SQL licentie heeft kunnen wij Clickker hiermee combineren

Hoe wilt u Clickker geïnstalleerd hebben?

  • Op welke server wilt u Clickker laten installeren? Dit dient een server te zijn met een Exact Globe client waarin de administratie(s) geopend kunnen worden.

Algemene vereisten

  • Microsoft .NET Framework 4.7
  • Exact Globe werkstationinstallatie > Release 423 of hoger
  • Minimaal windows server 2016 en maximaal windows server 2022
  • Microsoft Powershell
  • IIS (Internet Information Services) dient geïnstalleerd te zijn met volgende componenten:
    – Web Server (IIS)
    — Web Server
    —– Common HTTP Features
    —— Default Document
    —— Directory Browsing
    —— HTTP Errors
    —— Static Content
    —— HTTP Redirection
    – Health and Diagnostics
    — HTTP Logging
    – Performance
    — Static Content Compressions
    – Security
    — Request Filtering
    — Basic Authentication
    — Windows Authentication
    – Application Development
    — ASP
    — ASP.NET 4.6
    — CGI
    — ISAPI Extensions
    — ISAPI Filters
    — .NET Extensibility 4.6
  • Indien Clickker extern benaderbaar moet zijn dan zijn beveiligde externe verbindingen noodzakelijk (VPN of SSL)
  • Clickker moet kunnen communiceren met www.clickker.nl. Deze dient ook op de whitelist te staan van een firewall!
  • Welke versies van Exact Globe Next ondersteund Clickker en Exact Software?
    – 424
  • Welke versies van Exact Globe+ ondersteund Clickker en Exact Software?
    – 501, 502, 503
  • De server dient te voldoen aan de systeemeisen van Exact:
    Systeemeisen Exact Globe Next (exactsoftware.com) | Systeemeisen Exact Globe+ (exactsoftware.com)

Delen via:

Gerelateerde artikelen

Lorem ipsum dolor sit amet, consectetur adipiscing elit. Ut elit tellus, luctus nec ullamcorper mattis, pulvinar dapibus leo.